Использование Excel для рейтинговой оценки знаний учащихся по физике и по математике

Banner-3

joomla шаблоны
Качественное создание сайтов в Санкт-Петербурге.
dle-joomla.ru
Рейтинг:   / 0
ПлохоОтлично 

Использование Excel  для рейтинговой оценки

знаний учащихся по физике и по математике

 

Бурганиева Альфия Рафисовна, учитель высшей категории по математике, Исенбаевская  СОШ Агрызского муниципального района,

Бурганиев Ринат Габдрахманович, учитель высшей категории по физике, Исенбаевская  СОШ, Агрызского муниципального района.

Применение рейтинговой системы оценивания знаний в общеобразовательной школе становиться актуальным, так как позволяет обучающимся самостоятельно реально отследить процесс усвоения учебного материала; преодолеть страх перед получением неудовлетворительной оценки. Использование Excel  для рейтинговой оценки позволяет преподавателю осуществлять мониторинг процесса обучения на всех этапах обучения и прогнозировать дальнейшее развитие каждого ученика и класса в целом; дифференцировать значимость оценок за выполненную работу; развивать нравственные качества личности обучающегося.

 

           Еще одно возможное интересное направление использование табличного процессора Excel – использование рейтинговой оценки знаний учащихся. Рейтинг необходим везде, где есть необходимость сравнивать результаты деятельности людей. Он обладает непрофессиональной универсальностью и может быть заимствован из любой другой сферы. Рейтинг всегда подразумевает конкурсность, соревнование. Это понятие наиболее разработано в спорте. В настоящее время рейтинговая оценка все шире используется в педагогике, в учебном процессе.

          Система рейтинговой оценки зависит от способов организации учебного процесса.

 В  таблице «Рейтинговая оценка» учитываются результаты разных видов деятельности учащихся на занятиях:

-выполнение контрольных работ;

-выполнение лабораторных работ;

-результаты сдачи зачетов.

        Каждый вид деятельности оценивается из определенного количества баллов.

Вид деятельности

Максимальное количество баллов

Контрольные работы

10

Тестовые  работы

8

Зачеты

12

         Затем подсчитывается общая сумма баллов, набранных каждым обучаемым и процент этой суммы по отношению к максимально возможному количеству баллов. Может быть также определен ранг (место) каждого ученика.

           Для создания подобной рейтинговой таблицы могут быть использованы следующие инструменты Excel.

Для подсчета итоговой суммы используется функция суммирования

=СУММ(D9:M9)

           Для реализации функции удобнее всего использовать инструмент автосумммирование на панели инструментов стандартная .

Для подсчета итога в % можно использовать формулу

=N9/$M$23*100

          Следует обратить внимание на необходимость использования абсолютной ссылки на ячейку, в которой хранится максимально возможная сумма баллов $M$23. Для реализации абсолютной ссылки используется функциональная клавиша F4.

Для определения ранга следует использовать функцию ранг

=РАНГ(O9;$O$9:$O$18)

В строке Число указывается адрес ячейки с результатом. В строке Ссылка указывается диапазон ячеек со всеми результатами в абсолютном формате.

Для выставления итоговой оценки используется логическая функция ЕСЛИ

=ЕСЛИ(O9>90;"отлично";ЕСЛИ(O9>85;"хорошо";ЕСЛИ(O9>75;"удовлетворительно";"плохо")))

с критериями выставления 5, 4, 3  и 2

Оценка

Критерий

5

>90

4

>85

3

>75

У вас нет прав для создания комментариев.